Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224312 - software updater (pup?) crashed when started
Summary: software updater (pup?) crashed when started
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 07:27 UTC by Lawson Cronlund
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 19:13:14 UTC


Attachments (Terms of Use)
Python trace (deleted)
2007-01-25 19:09 UTC, Fred New
no flags Details

Description Lawson Cronlund 2007-01-25 07:27:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061221 Fedora/1.5.0.9-1.fc5 Firefox/1.5.0.9

Description of problem:
Selected the software updater from the Gnome menu("Applications/system tools"). Entered root password to allow program to proceed.  After a short interval, I received a crash dump with the request to provide the dump to bugzilla at redhat.


Version-Release number of selected component (if applicable):
see dump

How reproducible:
Didn't try


Steps to Reproduce:
1.
2.See description.
3.

Actual Results:
Received a crash dump of the application.

Expected Results:
Software Updater should have run or provided descriptive error of what the error was and what corrective action to take.

Additional info:
I can send the crash dump to you if I am given a method to provide it.

My email address is linux@vrtinc.com (or lawson@vrtinc.com) if y9ou want the dump.

Comment 1 Fred New 2007-01-25 19:09:18 UTC
Created attachment 146597 [details]
Python trace

I am assuming this is the same problem, except that I'm running FC6 with
pirut-1.2.8-1.fc6 and the updater started automatically with my gnome session. 
I was able to run yum successfully from the command line after this crash.

Comment 2 Will Woods 2007-01-25 19:13:14 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.