Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224309 - File "/usr/lib/python2.4/site-packages/yum/comps.py", line 143, in parse_package_list raise CompsException
Summary: File "/usr/lib/python2.4/site-packages/yum/comps.py", line 143, in parse_pack...
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 06:56 UTC by Swami Vedavidyananda
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 18:40:24 UTC


Attachments (Terms of Use)
saved the bug report in a text file (deleted)
2007-01-25 06:56 UTC, Swami Vedavidyananda
no flags Details

Description Swami Vedavidyananda 2007-01-25 06:56:19 UTC
Description of problem:
Bug appeared when sofware updater program was run

Version-Release number of selected component (if applicable):


How reproducible:
When I run the software updater program after say 10 minutes, bug screen
appeared with the same message. Please see the attachment.

Steps to Reproduce:
1.Just run the software updater program
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Swami Vedavidyananda 2007-01-25 06:56:19 UTC
Created attachment 146502 [details]
saved the bug report in a text file

Comment 2 Jeremy Katz 2007-01-25 18:40:24 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.