Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224300 - Component: Software Manager Bug
Summary: Component: Software Manager Bug
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: comps
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 05:25 UTC by Pascal
Modified: 2013-01-10 01:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 17:46:26 UTC


Attachments (Terms of Use)
Bug Report of Component: Software Manager (deleted)
2007-01-25 05:25 UTC, Pascal
no flags Details

Description Pascal 2007-01-25 05:25:34 UTC
See attached file for more information.

Comment 1 Pascal 2007-01-25 05:25:34 UTC
Created attachment 146498 [details]
Bug Report of Component: Software Manager

Comment 2 Keith Hoffman 2007-01-25 06:14:42 UTC
I encountered this bug today with an identical crash log.  Launch Software
Manager from the Add/Remove programs menu option, begins "Retrieving software
information", moves taskbar to about 20% or so and crashs.

Comment 3 Greg 2007-01-25 06:22:50 UTC
I encountered this problem tonight also.

Comment 4 Jim March 2007-01-25 09:35:20 UTC
Yup.  Just got the same thing, absolutely identical error message.

I haven't loaded any new software with package manager or yum for...let me
think...at least three days or so.  The system auto-updated one process on Jan.
24th and a whole slew a few days before that.  Looks to me like one of the
standard updates broke something.

I'm not seeing any other system instability.  I'd add an attachment but my file
is line for line identical with Pascal.

I first saw this while I had Banshee up and thought that might be it, did a
standard shutdown/restart, logged in and tried add/remove software with nothing
else running.  No difference.


Comment 5 Jim March 2007-01-25 09:45:35 UTC
I just realized: the only possible way this could be my fault is, I loaded MSIE6
and 7 via ies4linux today.  See also:

http://www.tatanka.com.br/ies4linux/page/Main_Page

It's a WINE install script.  Could this be connected to either this script or
WINE in general?  I have the latest WINE supported on the repositories, 9.29 I
think...

Comment 6 Michael Cashwell 2007-01-25 12:35:09 UTC
I got this this morning too. The main difference for me compared to Pascal's
attachement was that my first 4 frames were in /usr/sbin/pup. Otherwise the same.

While it shouldn't crash there may be a problem with the "digikam" package it's
trying to add to its list.

Comment 7 Dave LaRue 2007-01-25 12:54:12 UTC
It should have something to do with the RedHat servers since this issue appeared
today with no apparent connection with a specific program being installed/updated.

Comment 8 Jan Vad Christensen 2007-01-25 14:38:32 UTC
I got this bug to width exactly the same text, It is a new clean installation
with alle the recommended pathees installed

Comment 9 John Crowley 2007-01-25 16:54:47 UTC
Same crash, dump identical to the one submitted by Pascal.  Occurs every time
you select Add/Remove Software.

This is pretty much a plain vanilla Fedora 6 install on Dell Poweredge 2600,
dual Xeon processors, hardware RAID controller.

Downloaded FC6 ISOs, verified the checksums, burned CDs and installed a few days
ago.  Ran the full Internet update on everything a couple of days ago.  The only
non-vanilla aspect is a slightly modified VNC server, but get the same thing
logging in directly as root, and have not done any other software installs or
fiddled around.

Comment 10 Michael Schwendt 2007-01-25 17:46:26 UTC

*** This bug has been marked as a duplicate of 224292 ***

Comment 11 Jim March 2007-01-25 19:04:19 UTC
We're getting reports on Fedoraforums too...including by people who haven't
touched WINE, so that possibility is out.

http://forums.fedoraforum.org/forum/showthread.php?t=145659

---

UPDATE - THIS FIXED IT:

In a terminal window:

---
su -
yum clean all
yum check-update
---

Source is Seve in this thread:

http://www.fedoraforum.org/forum/showthread.php?t=145648

Comment 12 Jan Vad Christensen 2007-01-25 19:35:57 UTC
I've tried this - but sadly with no change
out put from console like this:
[jan@localhost ~]$ su -
Password: 
[root@localhost ~]# yum clean all
Loading "installonlyn" plugin
Cleaning up Everything
[root@localhost ~]# yum check-update
Loading "installonlyn" plugin
Setting up repositories
core                      100% |=========================| 1.1 kB    00:00     
updates                   100% |=========================| 1.2 kB    00:00     
extras                    100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 824 kB    00:03     
core      : ################################################## 2242/2242
primary.xml.gz            100% |=========================| 421 kB    00:06     
updates   : ################################################## 1109/1109
primary.xml.gz            100% |=========================| 1.8 MB    00:03     
extras    : ################################################## 5667/5667
[root@localhost ~]# 
[


Note You need to log in before you can comment on or make changes to this bug.