Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224287 - Software Updater crash.
Summary: Software Updater crash.
Keywords:
Status: CLOSED DUPLICATE of bug 224292
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-25 02:32 UTC by Glenn Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 12:21:30 UTC


Attachments (Terms of Use)
Text dump of PUP crash. (deleted)
2007-01-25 02:32 UTC, Glenn Johnson
no flags Details

Description Glenn Johnson 2007-01-25 02:32:57 UTC
Description of problem: Updated to 2.6.19-1.2913.fc7, an rebooted. PUP said '1
update available. Ran PUP and it crashed. Attached a text dump of error.


Version-Release number of selected component (if applicable):


How reproducible: Don't know. Only happened once so far.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: Attached text output.

Comment 1 Glenn Johnson 2007-01-25 02:32:57 UTC
Created attachment 146487 [details]
Text dump of PUP crash.

Comment 2 Michael Schwendt 2007-01-25 12:21:30 UTC

*** This bug has been marked as a duplicate of 224292 ***


Note You need to log in before you can comment on or make changes to this bug.