Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224235 - file deletions should be handled in prepareChangeLog
Summary: file deletions should be handled in prepareChangeLog
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-changelog
Version: rawhide
Hardware: All
OS: All
medium
medium
Target Milestone: ---
Assignee: Kyu Lee
QA Contact:
URL:
Whiteboard:
: 215964 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-24 18:55 UTC by Andrew Overholt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-27 14:57:23 UTC


Attachments (Terms of Use)

Description Andrew Overholt 2007-01-24 18:55:04 UTC
File deletions should be handled in prepareChangeLog.

Comment 1 Kyu Lee 2007-03-27 14:57:23 UTC
Moved to eclipse.org bugzilla:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=179543

Comment 2 Kyu Lee 2007-03-27 15:03:14 UTC
*** Bug 215964 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.