Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224212 - Need 0.10.5 to play internet radio
Summary: Need 0.10.5 to play internet radio
Keywords:
Status: CLOSED DUPLICATE of bug 216818
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-good
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-24 17:27 UTC by Steve Fox
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-02 09:44:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 393150 None None None Never

Description Steve Fox 2007-01-24 17:27:43 UTC
Description of problem:


Version-Release number of selected component (if applicable):

0.10.4

How reproducible:

every time

Steps to Reproduce:
1. Add an Internet Radio stream to Rhythmbox for
http://currentstream1.publicradio.org
2. Try to play the stream
  
Actual results:

Rhythmbox chokes

Expected results:

Wicked tunes!

Additional info:

The GNOME bugzilla bug I have referenced shows the bug to be fixed in version
0.10.5.

Comment 1 Bastien Nocera 2007-02-02 09:44:52 UTC
This is a dupe of bug 216818, where the stream gets out of sync when the
out-of-bounds title update gets through the stream.

*** This bug has been marked as a duplicate of 216818 ***


Note You need to log in before you can comment on or make changes to this bug.