Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224199 - Broken bug-buddy reporting for evolution
Summary: Broken bug-buddy reporting for evolution
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 233638 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-24 16:43 UTC by Kjartan Maraas
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-21 20:07:23 UTC


Attachments (Terms of Use)
patch for .desktop files (deleted)
2007-01-24 16:43 UTC, Kjartan Maraas
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 399247 None None None Never

Description Kjartan Maraas 2007-01-24 16:43:00 UTC
Description of problem:

Looks like the .desktop files were never updated to carry the information
bug-buddy needs to file reports correctly these days.

Attaching a patch.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2007-01-24 16:43:49 UTC
Created attachment 146418 [details]
patch for .desktop files

Comment 2 Matthew Barnes 2007-01-24 17:05:20 UTC
Yay for versioned binaries!  Patch looks good to me.

I'll add a reminder to the e-d-s spec file that these .desktop files in
redhat-menus need to be updated every six months.

Comment 3 Kjartan Maraas 2007-03-15 21:30:43 UTC
The patch isn't correct it seems. We need to add a default component too.

Comment 4 Matthew Barnes 2007-03-21 20:07:23 UTC
Patch applied to redhat-menus-7.8.11-2.fc7 (incl. X-GNOME-Bugzilla-Component).

Bug Buddy still thinks Evolution is called "Tasks", regardless of what menu item
was used to launch it.  But that's Bug Buddy's fault and not related to this
bug.  Otherwise it seems to work for me, so I'm closing this bug.  Feel free to
reopen if the problem still exists.

Comment 5 Matthew Barnes 2007-03-23 16:00:09 UTC
*** Bug 233638 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.