Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224185 - Kernel Magic Keys will print the screen
Summary: Kernel Magic Keys will print the screen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-24 15:38 UTC by Juan
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.6.19-1.2911.6.5.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-03-13 16:06:23 UTC


Attachments (Terms of Use)

Description Juan 2007-01-24 15:38:50 UTC
Description of problem:

Pressing kernel magic keys (Alt+SysRq+key) the screen will be printed. It seems
that the combination Alt+SysRq is understood like PrintScreen.

Version-Release number of selected component (if applicable):

Fedora Core 6

How reproducible:

Always

Steps to Reproduce:
1. Hold Alt key
2. Press PrintScreen/SysRq
  
Actual results:

3. A print screen will be requested

Expected results:

3- No print screen should be requested

Additional info:

Comment 1 Chuck Ebbert 2007-01-25 19:22:40 UTC
Is this on a notebook computer?


Comment 2 Juan 2007-02-07 00:37:14 UTC
no, this is a desktop with spanish keyboard

Comment 3 Juan 2007-03-13 14:35:56 UTC
Since yesterday, (March 12, 2007) after updating the system with the patches in
fedora.updates, this does not happen anymore.

Thanks



Note You need to log in before you can comment on or make changes to this bug.