Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224070 - bug-buddy doesn't correctly identify evolution components
Summary: bug-buddy doesn't correctly identify evolution components
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: bug-buddy
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
: 237095 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 21:39 UTC by Russell Harrison
Modified: 2008-06-29 03:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-18 18:41:32 UTC


Attachments (Terms of Use)

Description Russell Harrison 2007-01-23 21:39:11 UTC
Description of problem:

Whenever evolution crashes bug buddy identifies the components individually
rather than linking them to evolution.

Version-Release number of selected component (if applicable):
$ rpm -q bug-buddy

bug-buddy-2.16.0-3.fc6

How reproducible:
Crash evolution calendar, and allow bug buddy to catch it
  
Actual results:
bug buddy seems to have caught the crash and is building a bug report to post to
gnome.  However when you go to send the bug report it claims the application is
not tracked in the Gnome bugzilla.

Expected results:
bug buddy should post the bug entry to the Evolution project.

Additional info:

Comment 1 Matt McCutchen 2007-02-08 23:39:38 UTC
I ran into this problem too.  I was annoyed that I spent some time writing a
good bug report, only for Bug Buddy to refuse to send it.

Here's the exact text of the error: "Unable to create the bug report:
Application does not track its bugs in the GNOME Bugzilla."

Comment 2 Alexander 2007-04-19 13:00:11 UTC
*** Bug 237095 has been marked as a duplicate of this bug. ***

Comment 3 Alexander 2007-04-19 13:07:01 UTC
I've got this bug too. I spent some time making my report about evolution crash
more informative and then was saddened when bug-buddy refused to send the report. 

Comment 4 Russell Harrison 2007-04-20 23:01:54 UTC
(In reply to comment #3)
> I've got this bug too. I spent some time making my report about evolution crash
> more informative and then was saddened when bug-buddy refused to send the report. 

It is pretty frustrating when it just exits like that.  I wish it would at least
let you save the stack trace before it quit.

Comment 5 Alexander Shopov 2007-06-05 11:19:27 UTC
Similar problem with me

Comment 6 Christopher Beland 2007-08-28 17:18:34 UTC
This may still be a problem in the Fedora 7 release.  When I go to "Help" ->
"Submit Bug Report" in the Evolution mail window, bug-buddy starts using the
name "Tasks".  I would have expected "Mailer" though "Evolution" is probably
what is needed for the bug report to actually go through.

Comment 7 Ray Strode [halfline] 2008-03-18 18:41:32 UTC
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Comment 8 Christopher Beland 2008-06-29 03:20:34 UTC
The "Help" -> "Submit Bug Report" action now correctly identifies the app as
"Evolution Mail and Calendar" in bug-buddy-2.22.0-2.fc9.x86_64.


Note You need to log in before you can comment on or make changes to this bug.