Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 224001 - bug anaconda using my own ks and repo
Summary: bug anaconda using my own ks and repo
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 15:39 UTC by Ney Senna
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-29 19:47:29 UTC


Attachments (Terms of Use)
The log of anaconda, anacdump.txt (deleted)
2007-01-23 15:39 UTC, Ney Senna
no flags Details

Description Ney Senna 2007-01-23 15:39:15 UTC
Description of problem:
anaconda crash, with install fc6, using method of instalation http or nfs.
If i use only DVD, dont crash
  
Actual results:
crash

Expected results:
install fc6

Additional info:
we have more then 4.000 machines with FC4 and want upgrade to FC6.
Thanks

Comment 1 Ney Senna 2007-01-23 15:39:15 UTC
Created attachment 146312 [details]
The log of anaconda, anacdump.txt

Comment 2 Ney Senna 2007-01-23 15:48:14 UTC
More information------

myks.cfg have:

method of instalation:
nfs --server 10.200.107.9 --dir /fc6/os/i386
or
url --url http://10.200.107.9/fc6/i386/os

when using only dvd, dont crash.

personal repos:
repo --name=SERPRO-LOCAL-i386 --baseurl=http://10.200.107.9/fc6/local/i386
repo --name=SERPRO-LOCAL-NOARCH --baseurl=http://10.200.107.9/fc6/local/noarch
repo --name=SERPRO-UPDATES --baseurl=http://10.200.107.9/fc6/updates/i386
repo --name=SERPRO-EXTRAS --baseurl=http://10.200.107.9/fc6/extras/i386

i use the updates.img from
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=212018 but dont work.

How reproducible:
1. insert disc 01 to install fc6, then:
linux ks=http://10.200.107.9/ks/ks.cfg
updates=http://10.200.107.9/fc6/os/i386/images/updates.img

when loading the personal repos, crash.

Comment 3 Jeremy Katz 2007-01-29 19:47:29 UTC
Your main repo doesn't have group information; likely because you reran
createrepo and didn't pass the -g flag.


Note You need to log in before you can comment on or make changes to this bug.