Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223980 - acroread 7.0.9-1.1.0.EL3 and GTK+ problem
Summary: acroread 7.0.9-1.1.0.EL3 and GTK+ problem
Keywords:
Status: CLOSED DUPLICATE of bug 223946
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: acroread
Version: 3.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 14:02 UTC by William D. Hamblen
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-23 16:04:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description William D. Hamblen 2007-01-23 14:02:48 UTC
Description of problem:


Version-Release number of selected component (if applicable): 7.0.9-1.1.0.EL3


How reproducible: Every time


Steps to Reproduce:
1.  run acroread from command line

Actual results:
Error message: GTK+ UI Toolkit libraries, ver. 2.4 or greater were not found.


Expected results:
Acrobat Reader window

Additional info: Seems not to be an issue for RHEL WS4, just WS3 (both 32 and 64
bit versions of the OS).

Comment 1 Kristian Høgsberg 2007-01-23 16:04:43 UTC

*** This bug has been marked as a duplicate of 223946 ***


Note You need to log in before you can comment on or make changes to this bug.