Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223972 - Spurious message: error: sa-update:3 unknown option 'notifyempty' -- ignoring line
Summary: Spurious message: error: sa-update:3 unknown option 'notifyempty' -- ignoring...
Keywords:
Status: CLOSED DUPLICATE of bug 223753
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 13:03 UTC by Dan O'Brien
Modified: 2007-11-30 22:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-23 15:49:16 UTC


Attachments (Terms of Use)

Description Dan O'Brien 2007-01-23 13:03:01 UTC
Description of problem:

Error output from logrotate:
===
/etc/cron.daily/logrotate:

error: sa-update:3 unknown option 'notifyempty' -- ignoring line
===

After recent update, above message is found in root mail.

Cron <root@yorky> run-parts /etc/cron.daily

Version-Release number of selected component (if applicable):

spamassassin-3.1.7-4.fc6
logrotate-3.7.4-9.fc6

File: /etc/logrotate.d/sa-update contains

/var/log/sa-update.log {
    monthly
    notifyempty
    missingok
}

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Warren Togami 2007-01-23 15:49:16 UTC

*** This bug has been marked as a duplicate of 223753 ***


Note You need to log in before you can comment on or make changes to this bug.