Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223944 - upd-instroot aborted when I built up dvd images from the latest development tree
Summary: upd-instroot aborted when I built up dvd images from the latest development tree
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 07:29 UTC by Zhang Yanmin
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 15:15:57 UTC


Attachments (Terms of Use)

Description Zhang Yanmin 2007-01-23 07:29:13 UTC
Description of problem:
upd-instroot aborted when I built up dvd images from the latest development tree.

Version-Release number of selected component (if applicable):
anaconda-11.2.0.13-1.ia64.rpm

How reproducible:
Everytime

Steps to Reproduce:
1. Build dvd images by buildos
2.
3.
  
Actual results:
^MExpanding packages... xorg-x11-xkb-utils-1.0.2-3.fc7.ia64.rpm
^MExpanding packages...
retrieving timezones
argument is not an RPM package
cpio: premature end of archive
ERROR: Unable to expand timezone data ()
Aborting instroot creation...


Expected results:
No such error.

Additional info:
I checked script anaconda-runtime/updinstroot.py. It depends on rpm tzdata to
get zoneinfo files for instimage creation. The latest development tree deleted
rpm tzdata and its source rpm.

Comment 1 Zhang Yanmin 2007-01-23 09:03:05 UTC
Sorry, I checked
http://download.fedora.redhat.com/pub/fedora/linux/core/development/ia64/os/Fedora/RPMS/.

It looks like Intel 2 mirrors doesn't work. Some rpm were missed. Pls. close it.
I will contact IT to resync rpm to Intel.

Comment 2 Chris Lumens 2007-01-26 15:15:57 UTC
Closing on the basis of comment #1.


Note You need to log in before you can comment on or make changes to this bug.