Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223942 - /net not working
Summary: /net not working
Keywords:
Status: CLOSED DUPLICATE of bug 202516
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 06:37 UTC by Andy Shevchenko
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-23 06:38:40 UTC


Attachments (Terms of Use)

Description Andy Shevchenko 2007-01-23 06:37:27 UTC
Description of problem:
ls /net/<any my NFS server> does not working due to incorrect line in the 
auto.master:
/net  -hosts

Version-Release number of selected component (if applicable):
Last official package (5.0.1-0.rc3.6)

How reproducible:
ls /net/<any NFS server> in FC6 with updates

Actual results:
No such file or directory

Expected results:
List of shares

Additional info:
Just change to 
 /net /etc/auto.net
fixes situation.

Comment 1 Andy Shevchenko 2007-01-23 06:38:40 UTC

*** This bug has been marked as a duplicate of 202516 ***


Note You need to log in before you can comment on or make changes to this bug.