Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223934 - missing reference to various kernels, e.g. kernel-largesmp , -PAE, xen
Summary: missing reference to various kernels, e.g. kernel-largesmp , -PAE, xen
Keywords:
Status: CLOSED DUPLICATE of bug 223933
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: Michael Hideo
URL: https://engineering.redhat.com/docbot...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 05:24 UTC by Riaan van Niekerk
Modified: 2009-08-20 04:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-25 00:13:07 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Riaan van Niekerk 2007-01-23 05:24:49 UTC
On the above page, various kernel versions and their functions are described. I 
see the following omissions:
- kernel-largesmp (and -devel) : support for more than 8 CPUs on x86_64, more 
than 54 CPUs on POWER, and more than 256 CPUs on IA64
- kernel-PAE
- kernel-xen

(as seen in http://www.redhat.com/f/summitfiles/presentation/May31/Core%20OS/
Riek_RHEL%20Update.sxi)

Also, kernel-hugemem is RHEL 3 only (e.g. deprecated) and can be removed IMHO. 
This section should probably be rewritten to take into account the reduced 
amount of kernel packages (e.g. no more kernel-smp) as well as the new 
capabilities of kernel packages (e.g. smp-capable "kernel" package)

Comment 1 Riaan van Niekerk 2007-01-23 05:30:39 UTC
I logged the same bug twice by mistake (after getting an "Incorrect product 
name" after submitting). When I try to close this bug as a dupe, I get the error
"You tried to change the Status field from NEW to CLOSED, but only the owner or 
submitter of the bug, or a sufficiently empowered user, may change that field."

This bug is a dupe of 223933, please close

Comment 2 Michael Hideo 2007-01-24 13:57:09 UTC
Don, please action.

Comment 3 Don Domingo 2007-01-25 00:13:07 UTC

*** This bug has been marked as a duplicate of 223933 ***


Note You need to log in before you can comment on or make changes to this bug.