Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223933 - missing reference to various kernels, e.g. kernel-largesmp , -PAE, xen
Summary: missing reference to various kernels, e.g. kernel-largesmp , -PAE, xen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Deployment_Guide
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: Michael Hideo
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
: 223934 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 05:23 UTC by Riaan van Niekerk
Modified: 2010-08-25 23:08 UTC (History)
0 users

Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-21 02:11:49 UTC


Attachments (Terms of Use)

Description Riaan van Niekerk 2007-01-23 05:23:38 UTC
On the above page, various kernel versions and their functions are described. I 
see the following omissions:
- kernel-largesmp (and -devel) : support for more than 8 CPUs on x86_64, more 
than 54 CPUs on POWER, and more than 256 CPUs on IA64
- kernel-PAE
- kernel-xen

(as seen in http://www.redhat.com/f/summitfiles/presentation/May31/Core%20OS/
Riek_RHEL%20Update.sxi)

Also, kernel-hugemem is RHEL 3 only (e.g. deprecated) and can be removed IMHO. 
This section should probably be rewritten to take into account the reduced 
amount of kernel packages (e.g. no more kernel-smp) as well as the new 
capabilities of kernel packages (e.g. smp-capable "kernel" package)

Comment 1 Don Domingo 2007-01-25 00:13:09 UTC
*** Bug 223934 has been marked as a duplicate of this bug. ***

Comment 2 Don Domingo 2007-01-25 00:15:46 UTC
thanks Riaan. will have these items up on the next build.

I'm still currently updating that chapter. any other updates to it, please let
me know.

Comment 3 Riaan van Niekerk 2007-01-25 12:48:35 UTC
I have picked up a number of other problems. Do I create a separate one for each
issue I pick up? Is there any way I can see your updates as you apply them?
(rather than having to wait for a snapshot to be made public)

Comment 4 Don Domingo 2007-01-29 00:07:56 UTC
nope, just post them in this bug. it'll be easier for me to track & resolve them
this way. :-)


(In reply to comment #3)
> I have picked up a number of other problems. Do I create a separate one for each
> issue I pick up? Is there any way I can see your updates as you apply them?
> (rather than having to wait for a snapshot to be made public)



Comment 5 Michael Hideo 2007-10-23 02:45:06 UTC
Removing automation notification

Comment 6 Don Domingo 2008-01-21 02:11:49 UTC
closing this bug. for any further work, a new bug must be filed.


Note You need to log in before you can comment on or make changes to this bug.