Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223920 - FC5->FC6 upgrade hangs at innd
Summary: FC5->FC6 upgrade hangs at innd
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-23 02:02 UTC by Martin Gregorie
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-11 05:32:21 UTC


Attachments (Terms of Use)

Description Martin Gregorie 2007-01-23 02:02:03 UTC
Description of problem: While upgrading FC5 to FC6 the upgrade hung while 
working in innd. No errors were reported. Had to reboot to escape from it


Version-Release number of selected component (if applicable): n/a


How reproducible: hard to tell - I don't know it its specific to my 
installation.


Steps to Reproduce:
1. Start from a fully updated FC5 system with innd installed but not configured 
or used.
2. Upgrade to FC6 with veridied CDs.
3.
  
Actual results: Installer hangs on disk 3 of 5


Expected results: Ditto


Additional info:

Comment 1 Martin Gregorie 2007-01-23 02:31:58 UTC
NOTE: The "Version" and "Component" boxes are garbage becaiuse they don't work
with Opera 9.10: 

"Version" is apparently a text entry box containing "unspecified" and can't be
changed. "Component" is the same, but its two lines can be selected individually
but not changed. I was surprised the bug report was accepted because the next
page said to go back and supply a component name.

This is being input via Mozilla, which shows them as drop-down lists, but they
are still not alterable to anything sensible. 

Comment 2 Jeremy Katz 2007-01-29 19:50:46 UTC
Can you switch ttys when this occurs?

Comment 3 Martin Gregorie 2007-05-05 14:40:38 UTC
No

Comment 4 Dave Jones 2007-10-11 05:32:21 UTC
There's not really anything we can do here.  Even if we identified a kernel
problem, there's no way to get an updated kernel onto the install media.

The only thing I can suggest is to upgrade to a newer release.



Note You need to log in before you can comment on or make changes to this bug.