Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223879 - Incorrect debuginfo package link
Summary: Incorrect debuginfo package link
Keywords:
Status: CLOSED DUPLICATE of bug 139767
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Red Hat Network Quality Assurance
URL: https://rhn.redhat.com/network/softwa...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-22 21:38 UTC by David Aquilina
Modified: 2014-06-24 00:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-24 21:38:08 UTC


Attachments (Terms of Use)

Description David Aquilina 2007-01-22 21:38:56 UTC
How Reproducible: Always

Steps to Reproduce:
1. Go to https://rhn.redhat.com/network/software/packages/details.pxt?pid=328446
2. Click on "Download Debug Info Package"


Actual Results:
Link points to a nonexistent file

Expected Results:
Link should point to
ftp://ftp.redhat.com/pub/redhat/linux/updates/enterprise/4AS/en/os/Debuginfo/i386/RPMS/am-utils-debuginfo-6.0.9-15.RHEL4.i386.rpm

Comment 1 Amanda Carter 2009-03-24 21:38:08 UTC

*** This bug has been marked as a duplicate of bug 139767 ***


Note You need to log in before you can comment on or make changes to this bug.