Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223866 - enscript header is three lines, rather than one
Summary: enscript header is three lines, rather than one
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: enscript
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 224548
TreeView+ depends on / blocked
 
Reported: 2007-01-22 20:13 UTC by Art Werschulz
Modified: 2013-04-30 23:34 UTC (History)
1 user (show)

Fixed In Version: 1.6.4-5.fc6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-26 12:55:13 UTC


Attachments (Terms of Use)
Output of the command "enscript -o test-enscript.ps test-enscript.txt" (deleted)
2007-01-22 20:13 UTC, Art Werschulz
no flags Details

Description Art Werschulz 2007-01-22 20:13:11 UTC
Description of problem:
The header produced by enscript appears on three lines, rather than one.
The first line is the page #, flush right.
The second line is the date, centered.
The third line is the file name, flush left.

Version-Release number of selected component (if applicable):
enscript-1.6.4-4.fc6

How reproducible:
Simply run enscript (making sure to generate a header)

Steps to Reproduce:
1. Create a test file test-enscript.txt
2. Run  enscript -o test-enscript.ps test-enscript.txt
  
Actual results:
The attached file test-enscript-actual.ps.
Note that the header appears on three lines.

Expected results:

Additional info:
None.

Comment 1 Art Werschulz 2007-01-22 20:13:11 UTC
Created attachment 146220 [details]
Output of the command "enscript -o test-enscript.ps test-enscript.txt"

Comment 2 Adam Tkac 2007-01-23 13:26:54 UTC
This is regression caused by enscript-1.6.4-wrap-header.patch . I'm going to fix
it...

Comment 3 Adam Tkac 2007-01-26 12:55:13 UTC
updated enscript (enscript-1.6.4-5.fc6) will be avaliable tomorrow. Header looks
fine


Note You need to log in before you can comment on or make changes to this bug.