Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223776 - When clicking System on gnome menu, sub menus don't appear.
Summary: When clicking System on gnome menu, sub menus don't appear.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 223968 (view as bug list)
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-01-22 12:37 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-09 18:20:12 UTC


Attachments (Terms of Use)
Click System on panel menu (deleted)
2007-01-22 12:37 UTC, sangu
no flags Details

Description sangu 2007-01-22 12:37:48 UTC
Description of problem:
When clicking System on gnome menu, sub menu don't appear.

Version-Release number of selected component (if applicable):
2.17.90-1.fc7

How reproducible:
always

Steps to Reproduce:
1. Click System on menu.
2.
3.
  
Actual results:


Expected results:


Additional info:
gnome-menus-2.17.5-1.fc7
redhat-menus-7.8.9-2.fc7

Comment 1 sangu 2007-01-22 12:37:48 UTC
Created attachment 146169 [details]
Click System on panel menu

Comment 2 Joachim Frieben 2007-01-22 14:44:18 UTC
Same problem here. Launching "gnome-control-center" manually allows
however to access the now absent "Preferences" items. Similarly,
the various system config utilities can be launched from the shell
by executing "system-config-authentication" etc. The problem is
probably rather in "redhat-menus-7.8.9-2.fc7" which needs to be
updated accordingly.

Comment 3 Matthias Clasen 2007-01-26 00:29:42 UTC
Somewhat fixed now, by going with the upstream control-center approach for now.
We hope to get menus back for FC7. though.

Comment 4 Matthias Clasen 2007-02-06 05:41:19 UTC
*** Bug 223968 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.