Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223727 - gnome-python2-libegg doesn't contain support for recent files
Summary: gnome-python2-libegg doesn't contain support for recent files
Keywords:
Status: CLOSED DUPLICATE of bug 223602
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-22 00:32 UTC by Mads Villadsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-22 00:43:15 UTC


Attachments (Terms of Use)

Description Mads Villadsen 2007-01-22 00:32:58 UTC
Description of problem:
gnome-python2-libegg is said to contain support for recent files and tray icons.
However there is no support for recent files - that is to say that sitepackages
does not contain recent.so (the documentation is however present).

Version-Release number of selected component (if applicable):
gnome-python2-libegg-2.14.2-6.fc6

Comment 1 Matthew Barnes 2007-01-22 00:43:15 UTC
This has been fixed in gnome-python2-extras-2.14.2-8.fc6, which should hit
Fedora Updates Testing in the next day or so.

*** This bug has been marked as a duplicate of 223602 ***


Note You need to log in before you can comment on or make changes to this bug.