Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223636 - new vwerion 5.0.5-1 has several py line errors and missing module wx
Summary: new vwerion 5.0.5-1 has several py line errors and missing module wx
Keywords:
Status: CLOSED DUPLICATE of bug 223623
Alias: None
Product: Fedora
Classification: Fedora
Component: bittorrent
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-21 01:26 UTC by Darwin H. Webb
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-23 17:28:13 UTC


Attachments (Terms of Use)

Description Darwin H. Webb 2007-01-21 01:26:33 UTC
Description of problem:
py 2.5 errors possible - line 79 line 103 , line 83
module wx missing - could be GUI-wx?

python-twisted-core --- version says 2.4, shoulr it be 2.5

Version-Release number of selected component (if applicable):
bittorent-5.0.5-1

How reproducible:
fails at every start, run in term can not produce all errors so I am on another
machine now. 

This was a poorly planned install to say the least.
On Friday, when new torrents were released and busy, when extra and core are
merging, when the lists are changing, when FC6 users have been begging for it
for 2 months (even in testing).
A simple unit test would have caught these bugs. Maintainer relesee doesn't know
what time it is. :(

Please fix asap as there is no backup package and no FC7 install media.

SJ

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paul Howarth 2007-01-23 17:28:13 UTC

*** This bug has been marked as a duplicate of 223623 ***


Note You need to log in before you can comment on or make changes to this bug.