Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 223470 - HP Laserjet 3200 pxlmono has incorrect border sizes
Summary: HP Laserjet 3200 pxlmono has incorrect border sizes
Keywords:
Status: CLOSED DUPLICATE of bug 228983
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-19 16:19 UTC by Andrew Overholt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-04-23 10:15:44 UTC


Attachments (Terms of Use)

Description Andrew Overholt 2007-01-19 16:19:10 UTC
Description of problem:

The recommended driver for my printer -- HP LaserJet 3200 Foomatic/pxlmono
(recommended) -- thinks it can print wider/taller than a page (letter).  The
Foomatic/gimp-print-ijs driver does the right thing.  A cups test page printer
with the latter (gimp-print) shows the scales around the outside while the
former (pxlmono) shows only the largest gradations.

Version-Release number of selected component
foomatic-3.0.2-39.4.fc6

How reproducible:
Always.

Steps to Reproduce:
1. Hook up a parallel HP Laserjet 3200
2. System->Administration->Printing->New Printer->HP LaserJet 3200 LPT parport0
HPLIP
3. Select default driver:  Foomatic/pxlmono
4. Print test page
  
Actual results:
Borders of measurements are not printing; only largest gradations are seen.

Expected results:
Page prints with proper margins.

Additional info:
gimp-print-ijs model work.  Bug #214037 comment #22 says "The margins
information only seems to be recorded in the gimp-print-ijs XML file, not in the
printer XML files."

Comment 1 Tim Waugh 2007-01-19 16:21:26 UTC
Reported upstream.

Comment 2 Tim Waugh 2007-04-23 10:15:44 UTC
Problem is quite widespread..

*** This bug has been marked as a duplicate of 228983 ***


Note You need to log in before you can comment on or make changes to this bug.