Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 22302 - Bug occured whist running install of RH Linux7
Summary: Bug occured whist running install of RH Linux7
Keywords:
Status: CLOSED DUPLICATE of bug 18092
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-14 15:50 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2001-04-14 20:24:02 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-12-14 15:50:17 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall 
()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"fstab.py", line 710, in mountFilesystems
    iutil.mkdirChain(instPath + mntpoint)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iutil.py", 
line 193, in mkdirChain
    os.mkdir(path, 0755)
OSError: [Errno 17] File exists: '/mnt/sysimage'

Local variables in innermost frame:
which: 
3
dir: /mnt/sysimage/boot
elements: ['', 'mnt', 'sysimage', 'boot']
path: /mnt/sysimage

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Martin Pabst 2001-03-06 18:48:11 UTC
may be related to my bug submitted today: #30834

Comment 2 Brent Fox 2001-04-05 18:42:53 UTC
Looks like a dupe of bug 23248.  I'm not too sure about how bug #23248 was
resolved, though.

Comment 3 Brent Fox 2001-04-14 20:23:57 UTC

*** This bug has been marked as a duplicate of 18092 ***


Note You need to log in before you can comment on or make changes to this bug.