Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 222969 - Exeption during installation
Summary: Exeption during installation
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-17 07:14 UTC by Mark Healey
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-19 15:36:04 UTC


Attachments (Terms of Use)
Exceeption traceback (deleted)
2007-02-18 16:23 UTC, Graham Campbell
no flags Details

Description Mark Healey 2007-01-17 07:14:39 UTC
Description of problem: Upon clikcing on the Fedora Extras box during the
package portion of the installaton process an exception dialog comes up.  It
suggest that I save the contents of this dialog and send them with this report.
 Unfortunately that isn't possible.  Any action causes a reboot.


Version-Release number of selected component (if applicable):


How reproducible:  That is explained in the Description of problem:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:  Further dialogs in the installation process.


Additional info:

Comment 1 Jeremy Katz 2007-01-17 15:23:32 UTC
Can you attach the complete traceback you received?

Comment 2 Graham Campbell 2007-02-18 16:23:20 UTC
Created attachment 148296 [details]
Exceeption traceback

Comment 3 Chris Lumens 2007-02-19 15:36:04 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.