Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2227 - Installs from local hard disk still fail if RedHat is not in the root directory
Summary: Installs from local hard disk still fail if RedHat is not in the root directory
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-17 04:52 UTC by Theodore Tso
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-06 16:31:45 UTC


Attachments (Terms of Use)

Description Theodore Tso 1999-04-17 04:52:13 UTC
Using the Beta4 images, RPMS's and base files, I tried
placing everything from gribble/beta4/i386 in the /RH
dirctory of my DOS/VFAT filesystem (since installing off of
a PCMCIA SCSI device still doesn't work).  So at install
time, I specified that I was installing off local disk, I
specified /dev/hda1 as the filesystem (which was my VFAT
filesystem), and /RH as the directory path to the RedHat
programs.  This failed, with RedHat saying it couldn't find
the installation directories.

I then moved /RH/RedHat to the top level (i.e., /) of the
VFAT filesystem, and then tried specifying /dev/hda1 and /
as the location for the local repository for RPM files.
This time, it worked.  So think there is still something
faulty in the logic around that code, however.

Comment 1 Jeff Johnson 1999-06-06 16:31:59 UTC
This sounds like it's been fixed in Red Hat 6.0. Please reopen if I'm
wrong.


Note You need to log in before you can comment on or make changes to this bug.