Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2225 - Documentation looks like crap
Summary: Documentation looks like crap
Keywords:
Status: CLOSED DUPLICATE of bug 2224
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dosemu
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-17 02:54 UTC by Red Hat Bugzilla
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-09 17:14:30 UTC


Attachments (Terms of Use)

Description Red Hat Bugzilla 1999-04-17 02:54:46 UTC
All the documentation files are difficult to read.  For
example, README.txt has text like this:

     l^Hla^Han^Hnc^Hch^Hhe^Hec^Hck^Hk.^H.e^Hex^Hxe^He
        ???

Bleah!

Comment 1 Red Hat Bugzilla 1999-05-27 20:38:59 UTC
They're like that in the source tar-ball. Shrug?

Comment 2 Red Hat Bugzilla 1999-06-03 09:12:59 UTC
Distributing unreadable documentation because "that's what came with
the package" is silly.

Comment 3 Red Hat Bugzilla 1999-06-09 17:14:59 UTC
*** This bug has been marked as a duplicate of 2224 ***


Note You need to log in before you can comment on or make changes to this bug.