Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 222360 - Unable to create a failover domain - Attribute error raised
Summary: Unable to create a failover domain - Attribute error raised
Keywords:
Status: CLOSED DUPLICATE of bug 215014
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga
Version: 5.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Corey Marthaler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-11 20:39 UTC by Len DiMaggio
Modified: 2013-07-10 19:36 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-11 23:56:06 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Len DiMaggio 2007-01-11 20:39:55 UTC
Description of problem:

Unable to create a failover domain - Attribute error raised

Version-Release number of selected component (if applicable):
ricci-0.8-26.el5
luci-0.8-26.el5

How reproducible:
100%

Steps to Reproduce:
1. Try to create a new failover domain for a cluster via luci
2. This error is raised:  
This site encountered an error trying to fulfill your request. The errors were:

Error Type
    AttributeError
Error Value
    getFdomNodes

Actual results:
The error listed above.

Expected results:
No error.

Additional info:

Comment 1 Ryan McCabe 2007-01-11 23:56:06 UTC

*** This bug has been marked as a duplicate of 215014 ***


Note You need to log in before you can comment on or make changes to this bug.