Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 221724 - Unable to migrate from FC4 because I cannot run any of my scripts
Summary: Unable to migrate from FC4 because I cannot run any of my scripts
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2007-01-06 21:53 UTC by Bruce vanNorman
Modified: 2008-02-08 04:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-08 04:28:43 UTC


Attachments (Terms of Use)
A list of all problems (1 page) of all my FC6 problems with additional specifics on this one. (deleted)
2007-01-06 21:53 UTC, Bruce vanNorman
no flags Details

Description Bruce vanNorman 2007-01-06 21:53:25 UTC
Description of problem:


Version-Release number of selected component (if applicable):
2.6.18-1.2798.fc6-i686
2.6.18-1.2848.fc6-i686
How reproducible:
Always get message "bash: /home/xxx/my_documents/tcl/bin/environment: /bin/sh:
bad interpreter: permission denied". Yet when copied to $HOME/bin they run
successfully.

Steps to Reproduce:
1. /etc/fstab/ - mount the Windows partitions (SUID doesn't work :-(
2. Create a permanent link $HOME/my_documents to the
 /dev/hdaX/Documents and Settings/ ... /My Documents folder
3. Add the necessary environmental variables (PATH and TCLLIB) to run TCL scripts
4. Attempt to run the scripts.
  
Actual results:
see above.

Expected results:
The script just as it did under FC4

Additional info:
Most of my machines (6) are "dual boot" Windows (usually 2k, some XP) and
Fedora. The bulk of frequently used software (such as OpenOffice) is installed
on both platforms. Both platforms's MUST use the same data repository (My
Documents).
--- I use TCL/TK exclusivly for scripting because they can run on both OS's
without modification (but some internal platform customization).

Comment 1 Bruce vanNorman 2007-01-06 21:53:25 UTC
Created attachment 144986 [details]
A list of all problems (1 page) of all my FC6 problems with additional specifics on this one.

Comment 2 Jon Stanley 2008-01-08 01:50:32 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 3 Jon Stanley 2008-02-08 04:28:43 UTC
Per the previous comment in this bug, I am closing it as INSUFFICIENT_DATA,
since no information has been lodged for over 30 days.

Please re-open this bug or file a new one if you can provide the requested data,
and thanks for filing the original report!


Note You need to log in before you can comment on or make changes to this bug.