Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 221544 - Anaconda fails when having two network cards and using wrong at installation
Summary: Anaconda fails when having two network cards and using wrong at installation
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-05 00:29 UTC by Martin N
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-05 01:11:14 UTC


Attachments (Terms of Use)
Anaconda dump from installation when failing (deleted)
2007-01-05 00:29 UTC, Martin N
no flags Details

Description Martin N 2007-01-05 00:29:11 UTC
Description of problem:
The installation of Fedora fails (Anaconda filed a dump) when trying 
to install fc6 via CD when trying to have updates of the Fedora extras
at install, when using the one of the two installed network cards that wasn't
connected to internet. 

The installation worked when using the network card that was connected to internet.

Version-Release number of selected component (if applicable):
fc6

How reproducible:
Tested two times with the same chosed options, same result both times.
Tested with using the connected network card and the installation finished.

Steps to Reproduce:
1. pc with two network cards
2. one of the network cards not connected to internet, the second connected to
internet.
3. choose to upgrade Fedora extras
4. fail.
  
Actual results:
Anaconda fails and dumped a file to floppy

Expected results:
Anaconda may give the user the possibilty to choose not to install
Fedora Extras when the network card not is connected to the internet;
or the possitility to choose the second network card if there is any available, 

Additional info:
Network card on motherbord was connected to internet (motherboard ASUS A8N-E)
The second network card (D-Link DFE-530TX), wasn't connected to internet.

Comment 1 Martin N 2007-01-05 00:29:11 UTC
Created attachment 144875 [details]
Anaconda dump from installation when failing

Comment 2 Jeremy Katz 2007-01-05 01:11:14 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.