Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 221053 - Crash of the Python components with "Add/ Remove Services"
Summary: Crash of the Python components with "Add/ Remove Services"
Keywords:
Status: CLOSED DUPLICATE of bug 212504
Alias: None
Product: Fedora
Classification: Fedora
Component: python
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-31 14:10 UTC by Mukul Agarwal
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-03 18:21:52 UTC


Attachments (Terms of Use)
copy of the crash report generated. (deleted)
2006-12-31 14:10 UTC, Mukul Agarwal
no flags Details

Description Mukul Agarwal 2006-12-31 14:10:30 UTC
Description of problem: The "Package Manager" crashed when I tried to restart it
after an update to the My Sql server components. Yum Extender, UPdates and Smart
Package manager all crashed with the same report - attached here.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mukul Agarwal 2006-12-31 14:10:30 UTC
Created attachment 144591 [details]
copy of the crash report generated.

Comment 2 Jeremy Katz 2007-01-03 18:21:52 UTC

*** This bug has been marked as a duplicate of 212504 ***

Comment 3 Mukul Agarwal 2007-01-04 11:29:46 UTC
as mentioned in 212504 report a reboot does not solve the problem. Request for a
list of the rpms that are affected in this issue. May be re-installation of the
said .rpms may solve the problem.


Note You need to log in before you can comment on or make changes to this bug.