Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 220987 - Software updater fails
Summary: Software updater fails
Keywords:
Status: CLOSED DUPLICATE of bug 212504
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-30 00:41 UTC by William Hermon
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-03 18:05:43 UTC


Attachments (Terms of Use)
File saved from Application Crash dialog box (deleted)
2006-12-30 00:41 UTC, William Hermon
no flags Details

Description William Hermon 2006-12-30 00:41:43 UTC
Description of problem: RPMDB open fails.


Version-Release number of selected component (if applicable): in Python 2.4


How reproducible: Has occurred twice.


Steps to Reproduce:
1. Start software updater from Applications > System Tools > software updater
2. Enter root password
3.
  
Actual results: Application crash dialog box appears.


Expected results: List of available updates


Additional info:

Comment 1 William Hermon 2006-12-30 00:41:43 UTC
Created attachment 144569 [details]
File saved from Application Crash dialog box

Comment 2 Jeremy Katz 2007-01-03 18:05:43 UTC

*** This bug has been marked as a duplicate of 212504 ***


Note You need to log in before you can comment on or make changes to this bug.