Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 220685 - Software updater crash report
Summary: Software updater crash report
Keywords:
Status: CLOSED DUPLICATE of bug 212504
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-23 03:47 UTC by Shayin C K
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-03 18:05:05 UTC


Attachments (Terms of Use)
The crash dump report generated when I started software updater. (deleted)
2006-12-23 03:47 UTC, Shayin C K
no flags Details

Description Shayin C K 2006-12-23 03:47:47 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:When I tried to update software, it crashed. Thereafter it is
crashing everytime I start


Steps to Reproduce:
1.Click on Software update from RedHat menu
2.
3.
  
Actual results:


Expected results:


Additional info:The crash report advised me to file this report against
"software updater' component. I could not detect the component in the drop-down
menu.

Comment 1 Shayin C K 2006-12-23 03:47:47 UTC
Created attachment 144327 [details]
The crash dump report generated when I started software updater.

Comment 2 Thomas Woerner 2006-12-25 10:00:38 UTC
Assigning to yum.

Comment 3 Jeremy Katz 2007-01-03 18:05:05 UTC

*** This bug has been marked as a duplicate of 212504 ***


Note You need to log in before you can comment on or make changes to this bug.