Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2205 - rh5.9.7 installer - why not install on ls120?
Summary: rh5.9.7 installer - why not install on ls120?
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-15 21:40 UTC by icecep
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-09-25 03:46:26 UTC


Attachments (Terms of Use)

Description icecep 1999-04-15 21:40:35 UTC
hi

could you please re-enable the possibility to install to
ls120 disk4s ? (i compiled a kernel with ide-floppy support
and commented 1 line in your installer code and succeeded)

an additional change has to be made with the lilo-installer

you need the parameters
disk /dev/hdc (if the ls120 is secondary master)
   bios 0x00

in lilo.conf

and you have to install the stuff to /dev/hdc (not hdc1) ..

2) please let someone chose to dis/enable ALL packages (at
least in expert mode) to reduce the minimal install size of
redhat

see ya.

Comment 1 David Lawrence 1999-05-07 18:15:59 UTC
Thank you for the suggestions. It has been assigned to a developer for
further review.

Comment 2 Bill Nottingham 1999-09-25 03:46:59 UTC
*** This bug has been marked as a duplicate of 106 ***


Note You need to log in before you can comment on or make changes to this bug.