Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 219028 - Kernel kernel-2.6.18-1.2849.fc6 freezes early in boot
Summary: Kernel kernel-2.6.18-1.2849.fc6 freezes early in boot
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2006-12-09 15:29 UTC by Andris Pavenis
Modified: 2008-01-08 05:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-08 05:47:36 UTC


Attachments (Terms of Use)
Screenshot after kernel freezes. (deleted)
2006-12-09 15:29 UTC, Andris Pavenis
no flags Details
Output of dmesg from working kernel (2.6.18-1.2798) (deleted)
2006-12-09 15:30 UTC, Andris Pavenis
no flags Details

Description Andris Pavenis 2006-12-09 15:29:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

It happens always on my machine: Clevo Notebook, Pentium 4, 512mB, etc.

Booting kernel 2.6.18-1.2849.fc6 freezes. kernel-2.6.18-1.2786.fc6 works OK.
I remove option 'quiet' from boot command line. The last kernel messages before
freezing are in attached screenshot (JPG image)

Comment 1 Andris Pavenis 2006-12-09 15:29:02 UTC
Created attachment 143216 [details]
Screenshot after kernel freezes.

Comment 2 Andris Pavenis 2006-12-09 15:30:57 UTC
Created attachment 143217 [details]
Output of dmesg from working kernel (2.6.18-1.2798)

Comment 3 aj 2006-12-14 14:48:43 UTC
I'm seeing the same exact problem. 

Platform: Compaq Proliant 1850R 512mB Pentium 3

My machine also works fine on the old Kernel 2.6.18-1.2798.fc6

Comment 4 aj 2006-12-14 15:26:48 UTC
Adding APIC to the boot options fixes my problem.  It seems MY problem is a dupe
of <a href="https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=215154">bug
215154</a>

Comment 5 Jon Stanley 2008-01-08 01:47:22 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 6 Andris Pavenis 2008-01-08 05:47:36 UTC
It was a bug with specified kernel version (or some versions) in FC6 as far as I
remember. I have not seen it later in F7 and F8. So I think it can be closed as
obsolete.



Note You need to log in before you can comment on or make changes to this bug.