Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 218353 - Crash after installing an update
Summary: Crash after installing an update
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-12-04 20:22 UTC by Paolo De Nictolis
Modified: 2013-01-10 10:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-12-04 20:26:26 UTC


Attachments (Terms of Use)
Pirut Crash Dump (deleted)
2006-12-04 20:22 UTC, Paolo De Nictolis
no flags Details

Description Paolo De Nictolis 2006-12-04 20:22:47 UTC
Description of problem: a sudden crash after updating the whole series of
"struts" packages


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paolo De Nictolis 2006-12-04 20:22:47 UTC
Created attachment 142770 [details]
Pirut Crash Dump

Comment 2 Jeremy Katz 2006-12-04 20:26:26 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.