Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2182 - rc.sysinit tries to setsysfont before mounting /usr
Summary: rc.sysinit tries to setsysfont before mounting /usr
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 2183 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-14 18:10 UTC by iusty
Modified: 2017-10-30 17:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-14 18:49:47 UTC


Attachments (Terms of Use)

Description iusty 1999-04-14 18:10:19 UTC
initscripts-4.02-1 -> rc.sysinit executes /sbin/setsysfont
before mounting /usr - where consoletools is installed, I
mean fonts, acms, sfms, etc.

Comment 1 Bill Nottingham 1999-04-14 18:48:59 UTC
*** Bug 2183 has been marked as a duplicate of this bug. ***

initscripts-4.02-1 -> rc.sysinit executes /sbin/setsysfont
before mounting /usr - where consoletools is installed, I
mean fonts, acms, sfms, etc.

Comment 2 Bill Nottingham 1999-04-14 18:49:59 UTC
Yes, it's a feature. It will look in /etc/sysconfig/console
for a default keymap (as created by kbdconfig), and default
fonts/screen maps, etc. It also runs setsysfont from the
keytable init script if you don't have anything accessible
at boot time.

Comment 3 openshift-github-bot 2017-10-30 17:21:42 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/fe5fdfe3789295ae8f0b617e406587c7c706a38b
Merge pull request #2378 from cdcabrera/issue-envfrom-reveal

Automatic merge from submit-queue.

EnvFrom reveal/hide secrets within display modal

Reveal and hide secret value display within the EnvFrom modal.

Related to issue #2182 

![31894776-594d38c0-b7dd-11e7-89b2-ae614d5a5d6e](https://user-images.githubusercontent.com/3761375/32013910-8ee61cbe-b98a-11e7-97df-f147f35037ec.gif)


Note You need to log in before you can comment on or make changes to this bug.