Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 217760 - yum, pirut and yumex fail on second run after a reboot with an access problem to the rpm database
Summary: yum, pirut and yumex fail on second run after a reboot with an access problem...
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 5
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-29 19:41 UTC by William Vaughn
Modified: 2014-01-21 22:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-12-04 19:58:18 UTC


Attachments (Terms of Use)
Problem description and a traceback text (deleted)
2006-11-29 19:41 UTC, William Vaughn
no flags Details

Description William Vaughn 2006-11-29 19:41:08 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 William Vaughn 2006-11-29 19:41:08 UTC
Created attachment 142414 [details]
Problem description and a traceback text

Comment 2 Samuel Sieb 2006-12-03 21:29:19 UTC
dup of bug 212333?

Comment 3 Jeremy Katz 2006-12-04 19:58:18 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.