Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 217754 - No 'thermal' or 'fan' module loaded by default
Summary: No 'thermal' or 'fan' module loaded by default
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2006-11-29 19:28 UTC by Trey Earl
Modified: 2008-03-09 06:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-03-09 06:32:49 UTC


Attachments (Terms of Use)

Description Trey Earl 2006-11-29 19:28:51 UTC
Description of problem:
Fedora Core 6 didn't load these modules by default, which is a very bad thing.
Especially with desktop-effects turned on, this resulted in a _very_ hot system,
took me several days to find this out also, which is very bad considering I was
aware of these modules. Many users might not be, and it could seriously damage
their computers.

Version-Release number of selected component (if applicable):
2.6.18-default (latest kernel as of 2 days ago...)

How reproducible:
Always

Steps to Reproduce:
1. Boot computer
2. lsmod
3. Notice no thermal or fan loaded
  
Actual results:
Hot to the touch computer...

Expected results:
Cool system

Additional info:
This computer is a Pentium D 915, this also occured on an Athlon 64 3500+

Comment 1 Jon Stanley 2008-01-08 01:56:08 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 2 Trey Earl 2008-01-08 06:58:12 UTC
This bug can indeed my replicated with Fedora 8, however I am no longer having
any issues with heat... other distro's use these modules, and my system at the
time was hot to the touch, so I assumed those modules were responsible...

I'd say this is currently not a bug.

Comment 3 Jon Stanley 2008-03-09 06:32:49 UTC
Sorry for not being as responsive as I should have, closing this NOTABUG


Note You need to log in before you can comment on or make changes to this bug.