Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 217337 - Netword card unrecognised on Toshiba Equium A110-233 Laptop
Summary: Netword card unrecognised on Toshiba Equium A110-233 Laptop
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 427887
TreeView+ depends on / blocked
 
Reported: 2006-11-27 06:46 UTC by Mark Summerfield
Modified: 2008-01-17 16:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-01-17 16:19:41 UTC


Attachments (Terms of Use)

Description Mark Summerfield 2006-11-27 06:46:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061107 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.8

Description of problem:
When installing FC6 (and also FC5, I've tried both), the network card is not recognised. In the case of FC5 the network page in the installer simply does not appear; the installation works but it is impossible to get the network running. With FC6 you get asked to select a network driver; I pretty well tried them all and none worked.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Put in FC6 (or FC5) CD #1
2.Reboot
3.Press F12 to get the boot media menu; choose CD

Actual Results:
(See description above)

Expected Results:
A network working driver should have been installed.

Additional info:
The network on this machine works fine with Kubuntu 6.06 LTS. I just put in the Live CD and found everything worked, so that's what I've installed. So now I have FC6 on my desktop machine and Kubuntu on my laptop. I can live with that, but it is a pity not to be able to use FC6 on both.

Comment 1 Jon Stanley 2008-01-08 01:54:50 UTC
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!

Comment 2 Mark Summerfield 2008-01-17 16:19:41 UTC
I tried the Fedora 8 KDE spin live CD and the network works fine with it.


Note You need to log in before you can comment on or make changes to this bug.