Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 2171 - core dump on install
Summary: core dump on install
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm
Version: 5.2
Hardware: sparc
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-14 02:37 UTC by kestes
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-18 14:31:18 UTC


Attachments (Terms of Use)

Description kestes 1999-04-14 02:37:46 UTC
Several of our Solaris sparc RPM  2.5.6 machines
dumped core as we tried to upgrade a package.
It was one particular package which caused the core dump
and this only on some machines.

The coredump occured very early in the installation (but I
could hear the disk on the ftp site moving).

The problem went away when we did an 'rpm --rebuilddb', so
I have a workaround.

Comment 1 Jeff Johnson 1999-08-18 14:31:59 UTC
This problem appears to be solved.


Note You need to log in before you can comment on or make changes to this bug.