Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 216493 - Error pup with rpmdb-redhat
Summary: Error pup with rpmdb-redhat
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 19:32 UTC by xnike
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-27 22:15:18 UTC


Attachments (Terms of Use)
crash dump by pirut (deleted)
2006-11-20 19:32 UTC, xnike
no flags Details

Description xnike 2006-11-20 19:32:07 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.run from console or pirut add or update software
2.agree with all files found
3.it's happened
  
Actual results:


Expected results:


Additional info: AMD Turion 64 on ATI Radeon Express 200m

Comment 1 xnike 2006-11-20 19:32:07 UTC
Created attachment 141681 [details]
crash dump by pirut

Comment 2 Jeremy Katz 2006-11-27 22:15:18 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.