Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 216398 - Crash when running yum install
Summary: Crash when running yum install
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 08:54 UTC by Matěj Cepl
Modified: 2018-04-11 16:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-27 22:12:58 UTC


Attachments (Terms of Use)
Backtrace of the crash (deleted)
2006-11-20 08:54 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2006-11-20 08:54:31 UTC
Description of problem:
When running yum install I got the crash (backtrace attached).


Version-Release number of selected component (if applicable):
yum-3.0.1-2.fc6

How reproducible:
just in that one case, I have many other problems with yum, but it is the only
crash so far.

Comment 1 Matěj Cepl 2006-11-20 08:54:31 UTC
Created attachment 141627 [details]
Backtrace of the crash

Comment 2 Seth Vidal 2006-11-20 12:59:23 UTC
It's segfaulting somewhere inside of rpm. Seems like this should be filed
against rpm.


Comment 3 Jeremy Katz 2006-11-27 22:12:58 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.