Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 216316 - support tracker
Summary: support tracker
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On: 216317
Blocks: FC7Target
TreeView+ depends on / blocked
 
Reported: 2006-11-19 06:54 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-01-14 08:06:55 UTC


Attachments (Terms of Use)
a patch (deleted)
2006-11-19 07:38 UTC, Matthias Clasen
no flags Details | Diff

Description Matthias Clasen 2006-11-19 06:54:18 UTC
we should improve the beagle support patch to also support tracker, and perhaps
also make it look for the running daemon, and not only for the presence of a binary.

Comment 1 Matthias Clasen 2006-11-19 07:38:08 UTC
Created attachment 141576 [details]
a patch

Comment 2 Matthias Clasen 2006-11-19 07:39:03 UTC
Patch doesn't currently work as intended, since tracker does not install a
desktop file for tracker-search-tool

Comment 3 Deji Akingunola 2006-11-21 08:11:05 UTC
Hi Matthias,

The patch has to be modified for tracker to look for
'fedora-tracker-search-tool.desktop' (as opposed to tracker-search.desktop).

Comment 4 Matthias Clasen 2006-11-21 12:39:16 UTC
Thanks, I'll try to get to that before Thanksgiving

Comment 5 Matthias Clasen 2006-11-22 16:37:28 UTC
put my patch into cvs, but automake 1.10 defeated my attempts to get a build
done :-(

Comment 6 Matthias Clasen 2007-01-14 08:06:55 UTC
build has been achieved in the meantime.


Note You need to log in before you can comment on or make changes to this bug.