Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 216281 - Initiate the software manager
Summary: Initiate the software manager
Keywords:
Status: CLOSED DUPLICATE of bug 213963
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-18 18:50 UTC by Nick
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-28 19:11:19 UTC


Attachments (Terms of Use)
Crash during software manager initiation (deleted)
2006-11-18 18:50 UTC, Nick
no flags Details

Description Nick 2006-11-18 18:50:33 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nick 2006-11-18 18:50:33 UTC
Created attachment 141565 [details]
Crash during software manager initiation

Comment 2 Jeff Johnson 2006-11-18 19:45:56 UTC
This problem should be reassigned to the pirut component.

Comment 3 Jeremy Katz 2006-11-28 19:11:19 UTC

*** This bug has been marked as a duplicate of 213963 ***


Note You need to log in before you can comment on or make changes to this bug.