Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 216241 - avc denials with mdmonitor
Summary: avc denials with mdmonitor
Keywords:
Status: CLOSED DUPLICATE of bug 244582
Alias: None
Product: Fedora
Classification: Fedora
Component: mdadm
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
: 225079 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-17 22:23 UTC by James Morris
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-07-03 17:05:37 UTC


Attachments (Terms of Use)
avc denials (deleted)
2006-11-17 22:23 UTC, James Morris
no flags Details

Description James Morris 2006-11-17 22:23:12 UTC
Description of problem:

I'm seeing avc denials which appear to be from the mdmonitor service, when
trying to send email.

Version-Release number of selected component (if applicable):

selinux-policy-targeted-2.4.3-2.fc6
mdadm-2.5.4-2.fc6

How reproducible:

always

Steps to Reproduce:
1. reboot computer
2.
3.
  
Actual results:

see avcs attached

Expected results:

no avcs

Additional info:

Comment 1 James Morris 2006-11-17 22:23:13 UTC
Created attachment 141543 [details]
avc denials

Comment 2 Daniel Walsh 2006-11-20 18:51:32 UTC
This looks like leaked file descriptors.

Comment 3 Doug Ledford 2007-05-18 00:15:40 UTC
*** Bug 225079 has been marked as a duplicate of this bug. ***

Comment 4 Doug Ledford 2007-05-18 00:31:06 UTC
I haven't yet submitted it for updates, but there is a new version of mdadm in
the build system (dist-fc7-updates-candidate, mdadm-2.6.1-3.fc6).  I'm going to
see if I can reproduce with it before looking into it deeper.  If I can, then
I'll go from there and try to fix the issue before releasing the update.

Comment 5 Doug Ledford 2007-07-03 17:05:37 UTC

*** This bug has been marked as a duplicate of 244582 ***


Note You need to log in before you can comment on or make changes to this bug.