Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 215814 - fedora core install (i386 AND x86_64) poke extras check box causes anaconda crash
Summary: fedora core install (i386 AND x86_64) poke extras check box causes anaconda c...
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-15 21:28 UTC by George R. Goffe
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-16 19:56:53 UTC


Attachments (Terms of Use)
anaconda log file (deleted)
2006-11-15 21:28 UTC, George R. Goffe
no flags Details
anadump text file (deleted)
2006-11-15 21:30 UTC, George R. Goffe
no flags Details

Description George R. Goffe 2006-11-15 21:28:54 UTC
Description of problem:

This problem occurs on both the i386 and the x86_64 cd installations. Selecting
packages and then poking the checkbox for Extras causes a debug popup to appear
and the installation is terminated.

Version-Release number of selected component (if applicable):

Fedora Core 6 (final release)

How reproducible:

Boot the install cd # 1, either i386 or x86_64 architectures, poke all the
"repositories(?)" and then poke the Extras check box.

Steps to Reproduce:
1. see above
2.
3.
  
Actual results:

Crash and termination of installation.

Expected results:

Successful installation expected.

Additional info:

Comment 1 George R. Goffe 2006-11-15 21:28:54 UTC
Created attachment 141310 [details]
anaconda log file

Comment 2 George R. Goffe 2006-11-15 21:30:36 UTC
Created attachment 141311 [details]
anadump text file

Adding another file to the enclosures for this bug.

Comment 3 Jeremy Katz 2006-11-16 19:56:53 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.