Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 215208 - Installation from DVD fails when selecting Extras repository
Summary: Installation from DVD fails when selecting Extras repository
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-12 12:22 UTC by Krzysztof Dubowik
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-13 15:14:32 UTC


Attachments (Terms of Use)
log generated by anaconda (deleted)
2006-11-12 12:22 UTC, Krzysztof Dubowik
no flags Details

Description Krzysztof Dubowik 2006-11-12 12:22:15 UTC
Description of problem:
Installation fails when installing Fedora Core 6 from DVD when I click the check
box to enable Fedora Extras repository or add other repository. Anaconda log
attached.

How reproducible:
always

Steps to Reproduce:
1. start installation from DVD
2. at addistional repositories screen enable Fedora Extras
  
Actual results:
Installation fails.

Comment 1 Krzysztof Dubowik 2006-11-12 12:22:15 UTC
Created attachment 140987 [details]
log generated by anaconda

Comment 2 Chris Lumens 2006-11-13 15:14:32 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.