Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 215143 - Installer hangs when select fedora extras
Summary: Installer hangs when select fedora extras
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-11 13:51 UTC by Tomas Fariña
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-11 16:20:24 UTC


Attachments (Terms of Use)

Description Tomas Fariña 2006-11-11 13:51:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; es-ES; rv:1.8.0.7) Gecko/20061011 Fedora/1.5.0.7-7.fc6 Firefox/1.5.0.7

Description of problem:
the message

Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/netconfig_dialog.py", line 69, in _netdevChanged
    if netdev.get("ipaddr"): self.xml.get_widget("ipv4AddressEntry").set_text(netdev.get("ipaddr"))
AttributeError: 'NoneType' object has no attribute 'set_text'



Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. when i select fedora core extras or add adicional repository
2.
3.

Actual Results:


Expected Results:


Additional info:

Comment 1 Chris Lumens 2006-11-11 16:20:24 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.