Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 214754 - anaconda crash (Extras repo)
Summary: anaconda crash (Extras repo)
Keywords:
Status: CLOSED DUPLICATE of bug 212018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 11:04 UTC by Dimitris
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-11-09 15:39:16 UTC


Attachments (Terms of Use)

Description Dimitris 2006-11-09 11:04:19 UTC
Description of problem:

Anaconda will crash when Greek is selected as default keyboard+language and
Fedora Extras repository is enabled.


Version-Release number of selected component (if applicable):

FC6 DVD 32bit


How reproducible:

Always


Steps to Reproduce:
start install FC6
1. select greek keyboard
2. select greek language
3. select packages
4. customize installation -> enable Fedora Extras repository
5. crash

  
Actual results:

crash


Expected results:

no crash


Additional info:

Its possible that this problem isn't related to the Greek keyboard/language but
its generic. Its also possible the bug is due to bad string translation.

Comment 1 Chris Lumens 2006-11-09 15:39:16 UTC

*** This bug has been marked as a duplicate of 212018 ***


Note You need to log in before you can comment on or make changes to this bug.